You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
24 lines
427 B
24 lines
427 B
{ stdenvNoCC, gitignoreSource, tex, gnumake }:
|
|
|
|
stdenvNoCC.mkDerivation {
|
|
pname = "latex-template";
|
|
version = "1.0.0";
|
|
|
|
src = gitignoreSource ../.;
|
|
|
|
nativeBuildInputs = [
|
|
gnumake
|
|
tex
|
|
];
|
|
|
|
doConfigure = false;
|
|
|
|
# Avoid luatex failing due to non-writable cache.
|
|
TEXMFVAR = "/tmp/texlive/";
|
|
TEXTMFHOME = "/tmp/texlive/";
|
|
|
|
installPhase = ''
|
|
mkdir -p $out
|
|
install -m 0644 diplom.pdf $out/
|
|
'';
|
|
}
|