This contains my bachelors thesis and associated tex files, code snippets and maybe more. Topic: Data Movement in Heterogeneous Memories with Intel Data Streaming Accelerator
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

13 lines
311 B

{ sources ? import ./sources.nix
, pkgs ? import sources.nixpkgs { }
}:
let
tex = import ./tex-toolchain.nix { inherit pkgs; };
inherit (import sources."gitignore.nix" { inherit (pkgs) lib; }) gitignoreSource;
in
{
pdf = pkgs.callPackage ./build.nix {
inherit gitignoreSource;
inherit tex;
};
}