This contains my bachelors thesis and associated tex files, code snippets and maybe more. Topic: Data Movement in Heterogeneous Memories with Intel Data Streaming Accelerator
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

20 lines
339 B

{ sources ? import ./nix/sources.nix
, pkgs ? import sources.nixpkgs { }
}:
let
thisPackage = import ./nix/release.nix {
inherit sources;
inherit pkgs;
};
in
pkgs.mkShell {
nativeBuildInputs = with pkgs; [
# convenience for working with nix files
niv
nixpkgs-fmt
];
inputsFrom = [
thisPackage.pdf
];
}